Strona główna forum Wsparcie Konfiguracja szybki kontakt nie działa

szybki kontakt nie działa

Wszystko o konfiguracji, możliwościach i ustawieniach...

Post 16 wrz 2014, o 13:29

Posty: 17
Gadu-Gadu: 0

Witam
od tyg. walczę z szybkom kontaktem w magento 1.8.1 problem polega na tym ze nie wysyła maili. lecz musi być prawidłowo skonfigurowany SMTP ponieważ w karcie produktu szybki kontakt działa popoprawianie ( niezależny moduł)

przy wysyłaniu wywala mi komunikat standardowy "Unable to submit your request. Please, try again later"

patrzyłem w logach to w pliku system.log znalazłem jedynie
z okresu wysyłania to informacje na temat błedu w

2014-09-16T11:02:37+00:00 ERR (3): Warning: simplexml_load_string() [<a href='function.simplexml-load-string'>function.simplexml-load-string</a>]: Entity: line 1: parser warning : Unsupported version '1.1'  in /home/Get/public_html/V_NE-1A/app/code/core/Mage/Core/Model/Layout/Update.php on line 444

2014-09-16T11:02:37+00:00 ERR (3): Warning: simplexml_load_string() [<a href='function.simplexml-load-string'>function.simplexml-load-string</a>]: &lt;?xml version=&quot;1.1&quot;?&gt;     in /home/Get/public_html/V_NE-1A/app/code/core/Mage/Core/Model/Layout/Update.php on line 444

oraz

Warning: simplexml_load_string() [<a href='function.simplexml-load-string'>function.simplexml-load-string</a>]: &lt;?xml version=&quot;1.1&quot;?&gt;  in /home/Get/public_html/V_NE-1A/lib/Varien/Simplexml/Config.php on line 510

czy moze ktoś mi powiedzieć co jest nie tak ?! bo na prawdę już coś zaczyna mnie brać ....

szybki kontakt nie działa

PostTeraz jest 25 sie 2019, o 04:45
Google

Posty: 427
Lokalizacja: Internet

Post 16 wrz 2014, o 13:59

Posty: 1569
Gadu-Gadu: 0

z logów wynika jakieś błędy masz w XML-ach szablonu, a patrzyłeś na plik exception.log?
hosting-magento.pl
Hosting-Magento.pl = szybki hosting + bezpłatna pomoc z problemami Magento (także programistyczna)

Post 16 wrz 2014, o 14:21

Posty: 17
Gadu-Gadu: 0

zobacz to jest cały log z dzisiaj
2014-09-16T11:02:37+00:00 ERR (3):
exception 'Mage_Core_Exception' with message 'Invalid block type: Mage_Page_Block_Html_Spotlight' in /home/Get/public_html/V_NE-1A/app/Mage.php:595
Stack trace:
#0 /home/Get/public_html/V_NE-1A/app/code/core/Mage/Core/Model/Layout.php(495): Mage::throwException('Invalid block t...')
#1 /home/Get/public_html/V_NE-1A/app/code/core/Mage/Core/Model/Layout.php(437): Mage_Core_Model_Layout->_getBlockInstance('page/html_spotl...', Array)
#2 /home/Get/public_html/V_NE-1A/app/code/core/Mage/Core/Model/Layout.php(472): Mage_Core_Model_Layout->createBlock('page/html_spotl...', 'spotlight')
#3 /home/Get/public_html/V_NE-1A/app/code/core/Mage/Core/Model/Layout.php(239): Mage_Core_Model_Layout->addBlock('page/html_spotl...', 'spotlight')
#4 /home/Get/public_html/V_NE-1A/app/code/core/Mage/Core/Model/Layout.php(205): Mage_Core_Model_Layout->_generateBlock(Object(Mage_Core_Model_Layout_Element), Object(Mage_Core_Model_Layout_Element))
#5 /home/Get/public_html/V_NE-1A/app/code/core/Mage/Core/Model/Layout.php(206): Mage_Core_Model_Layout->generateBlocks(Object(Mage_Core_Model_Layout_Element))
#6 /home/Get/public_html/V_NE-1A/app/code/core/Mage/Core/Controller/Varien/Action.php(344): Mage_Core_Model_Layout->generateBlocks()
#7 /home/Get/public_html/V_NE-1A/app/code/core/Mage/Cms/Helper/Page.php(113): Mage_Core_Controller_Varien_Action->generateLayoutBlocks()
#8 /home/Get/public_html/V_NE-1A/app/code/core/Mage/Cms/Helper/Page.php(52): Mage_Cms_Helper_Page->_renderPage(Object(Mage_Cms_IndexController), 'home')
#9 /home/Get/public_html/V_NE-1A/app/code/core/Mage/Cms/controllers/IndexController.php(75): Mage_Cms_Helper_Page->renderPage(Object(Mage_Cms_IndexController), 'home')
#10 /home/Get/public_html/V_NE-1A/app/code/core/Mage/Core/Controller/Varien/Action.php(418): Mage_Cms_IndexController->noRouteAction()
#11 /home/Get/public_html/V_NE-1A/app/code/core/Mage/Core/Controller/Varien/Router/Standard.php(250): Mage_Core_Controller_Varien_Action->dispatch('noRoute')
#12 /home/Get/public_html/V_NE-1A/app/code/core/Mage/Core/Controller/Varien/Front.php(172): Mage_Core_Controller_Varien_Router_Standard->match(Object(Mage_Core_Controller_Request_Http))
#13 /home/Get/public_html/V_NE-1A/app/code/core/Mage/Core/Model/App.php(354): Mage_Core_Controller_Varien_Front->dispatch()
#14 /home/Get/public_html/V_NE-1A/app/Mage.php(684): Mage_Core_Model_App->run(Array)
#15 /home/Get/public_html/V_NE-1A/index.php(87): Mage::run('', 'store')
#16 {main}


fakt wywala jakieś błedy...

Post 16 wrz 2014, o 15:05

Posty: 1569
Gadu-Gadu: 0

robiłeś coś z szablonami mailowymi? edytowałeś je?
hosting-magento.pl
Hosting-Magento.pl = szybki hosting + bezpłatna pomoc z problemami Magento (także programistyczna)

Post 16 wrz 2014, o 15:12

Posty: 17
Gadu-Gadu: 0

tyle co pamiętam to nie ... a możesz podesłać mi na wszelki wypadek oryginalny plik to go podmienię i będzie od razu wiadomo.
jedyne co przerabiałem sam jego wygląd czyli dodałem parę "div" i tyle. czyli modyfikowałem tylko to co wyświetla sie na stronie.
ale samego szablonu tego co dostaje klient bądź to ma przyjść do mnie na maila to nie. a tamto jest w XML

Post 16 wrz 2014, o 15:33

Posty: 1569
Gadu-Gadu: 0

jakie maile nie dochodzą? wszystkie standardowe? po rejestracji? po złożeniu zamówienia?
hosting-magento.pl
Hosting-Magento.pl = szybki hosting + bezpłatna pomoc z problemami Magento (także programistyczna)

Post 16 wrz 2014, o 15:38

Posty: 17
Gadu-Gadu: 0

tu chodzi o maile z kontaktu.

na tym serwisie nie będzie rejestracji ani możliwości zakupu to tylko będzie CMS + katalog produktowy

Post 16 wrz 2014, o 21:21

Posty: 1569
Gadu-Gadu: 0

a zmieniłeś adres emailowy w konfiguracji na który mają być wysyłane maile? może trafiają do spamu ze względu na złą konfigurację domeny
może spróbuj ustawić tam testowo jakiś email z gmaila i sprawdz czy działa
hosting-magento.pl
Hosting-Magento.pl = szybki hosting + bezpłatna pomoc z problemami Magento (także programistyczna)

Post 16 wrz 2014, o 22:27

Posty: 17
Gadu-Gadu: 0

w systemie jest ustawiony jeden adres mail na który bez problemu dochodzą wiadomości wysyłane z karty produktu ( zapytaj o produkt) a w karcie contact jest ten standardowy szablon który korzysta z tych samych ustawień SMTP. dla tego zaczyna głupieć ...
znasz może jakąś alternatywę sensowną dla tamtego modułu za free?

aa zarazem jest komunikat ze nie wysłano maila

Post 16 wrz 2014, o 23:05

Posty: 1569
Gadu-Gadu: 0

a sprawdzałeś czy w formularzu jest pole form_key?
hosting-magento.pl
Hosting-Magento.pl = szybki hosting + bezpłatna pomoc z problemami Magento (także programistyczna)

Następna strona

Powrót do Konfiguracja



cron