Strona główna forum Wsparcie Problemy z działaniem Problem z override

Problem z override

Wszystkie problemy związane z działaniem sklepu...

Post 7 sty 2018, o 14:46

Posty: 4
Gadu-Gadu: 0

Mam jakby jeden z etapów zakupów (billingi.php) i chciałem, podnieść wersję modułu (Persistant), aby wykonał się jeden update przy podnoszeniu wersji (jedno pole było nieobowiązkowe).

Mógłby mi ktoś pomóc jak to zrobić? Zrobiłem odpowiednie foldery, plik config oraz plik w folderze sql, ale po wyczyszczeniu cache nic sie nie dzieje. :/

Może gdzieś indziej w ogóle wkleić tego override? Np. Core? Pomóżcie.

Problem z override

PostTeraz jest 16 lis 2019, o 04:42
Google

Posty: 427
Lokalizacja: Internet

Post 26 wrz 2019, o 12:51

Posty: 29
Lokalizacja: Rzeszów
Gadu-Gadu: 11347407

Witam,

Jeśli nadpisywane są pliki główne magento 1(z katalogu app/code/core), to należy je umieścić katalogu local:
app/code/local/...

Z opisu Twojego problemu wynika, że bardziej potrzebujesz edycji pliku widoku np.
app/design/frontend/default/default/template/checkout/onepage/billing.phtml

W zależności od pola któremu chcesz dodać obowiązek wypełnienia, można to też załatwić przez panel administracyjny:
system->konfiguracja->customers->customer configuration->Name and address options
Aktualizacje do najnowszej wersji, zmiany wyglądu, nowe funkcjonalności, moduły na zamówienie - Magento dopasowane do Twoich potrzeb.
Obrazek


Powrót do Problemy z działaniem



cron