Strona główna forum Wsparcie Problemy z działaniem Problem z chmodami

Problem z chmodami

Wszystkie problemy związane z działaniem sklepu...

Post 23 paź 2012, o 21:18

Posty: 4
Gadu-Gadu: 0

Witam serdecznie,
Mam taki o to problem, po zainstalowaniu magento 1.6, widze ze indexuja sie w google strony typu :

Index of /skin/frontend/default/modern/images/catalog/product
of /skin/adminhtml/default/default/images/xmlconnect/mobile_preview

jakie funkcje mam nadac chmodow folderom i plikom zeby strona byla w sieci
a serwera nikt nie zwiedzal...


pozdrawiam ( zainstalowana orginalna wersja ze skryptu hostingowego)

Marcin

Problem z chmodami

PostTeraz jest 11 lip 2020, o 10:55
Google

Posty: 427
Lokalizacja: Internet

Post 23 paź 2012, o 21:43

Posty: 1574
Gadu-Gadu: 0

sprawdź czy masz pliki .htaccess w każdym w głównych katalogów, a jeśli tak to masz źle skonfigurowany serwer www
hosting-magento.pl
Hosting-Magento.pl = szybki hosting + bezpłatna pomoc z problemami Magento (także programistyczna)

Post 23 paź 2012, o 21:45

Posty: 4
Gadu-Gadu: 0


Post 23 paź 2012, o 21:47

Posty: 4
Gadu-Gadu: 0

tak mam w kazdym glownym katalogu .htacces oprocz skin

tam sa tylko foldery :
adminhtml
fronted
install

Post 23 paź 2012, o 22:11

Posty: 1574
Gadu-Gadu: 0

trzeba w danym virtualhoscie wywalić opcje Indexes jeśli twój serwer www to apache, ale dokładniej Ci nie napiszę bo nie znam szczegółów
hosting-magento.pl
Hosting-Magento.pl = szybki hosting + bezpłatna pomoc z problemami Magento (także programistyczna)

Post 25 paź 2012, o 07:16

Posty: 4
Gadu-Gadu: 0

wystarczylo w .htacces dodac

Options All -Indexes


Powrót do Problemy z działaniem



cron