Strona główna forum Wsparcie Konfiguracja maile

maile

Wszystko o konfiguracji, możliwościach i ustawieniach...

Post 11 kwi 2013, o 10:30

Posty: 9
Gadu-Gadu: 0

Witam
Skonfigurowałem sklep testowy wszystko okey informacje są po polsku ale maile które wędrują do klienta o szczegółach zamówienia itp... są w języku angielskim, gdzie można dokonać takowego tłumaczenia, jestem userem początkującym i raczkującym w tej platformie z tego też drodzy użytkownicy zwracam się do was o pomoc:)
w którym pliku sa takowe tłumaczenia by tekst był po polsku, chyba że gdzieś można znaleźć jakieś pliki gotowe do podmiany tak by systemu nie wysypały:)

za każdą pomoc bardzo dziękuję i pozdrawiam:)

Obrazek

maile

PostTeraz jest 15 lis 2019, o 12:06
Google

Posty: 427
Lokalizacja: Internet

Post 11 kwi 2013, o 13:55
jemoon Avatar użytkownika
Administrator

Posty: 529
Lokalizacja: Gdańsk
Gadu-Gadu: 0

witam,
Maile możesz pobrać z forum (dział 'Download') i wtedy wystarczy, że umieścisz je zgodnie ze strukturą zip'a, którego pobierzesz. Ewentualnie jeżeli chcesz mieć kilka języków i wszystko zarządzane wygodniej z panelu administracyjnego to zajrzyj do panelu -> System -> Transactional Mails.

Post 15 kwi 2013, o 11:58

Posty: 9
Gadu-Gadu: 0

dzięi jemoon, pobrałem Twoją paczkę i dałem tam gdzie trzeba po przeładowaniu systemu i zakupie produktu qrcze dalej mam ver. eng. tych mailii

=> app/locale/pl_PL/template/mail/ (tak to zapodałem) czy trzeba jeszcze gdzieś to ręcznie zmienić/ustawić by się generowały te Twoje

dzięki i pzdr:)

Post 15 kwi 2013, o 23:37
jemoon Avatar użytkownika
Administrator

Posty: 529
Lokalizacja: Gdańsk
Gadu-Gadu: 0

witam,
Czy ogólny język sklepu masz ustawiony na polski czy po prostu podmieniłeś angielskie paczki językowe polskimi csv?

Post 16 kwi 2013, o 09:16

Posty: 9
Gadu-Gadu: 0

hey jemoon
mam 2-katalogi:
en_us - domyślny przy instalacji
pl_pl (do tego pl skopiowałem katalog template a w nim email->sales i tak to wygląda:)

Obrazek

Post 16 kwi 2013, o 10:47
jemoon Avatar użytkownika
Administrator

Posty: 529
Lokalizacja: Gdańsk
Gadu-Gadu: 0

witam,
Czy w System -> Configuration -> Zakładka General pod Locale masz ustawione Polski (załączam screen dla sklepu ustawionego na język francuski)? Czy edytowałeś te maile samodzielnie i czy napewno poprawnie są zakodowane w UTF-8? Jakiej paczki z forum użyłeś tej *rar czy *tgz bo na szybko sprawdziłem i zdaje się, że ta tgz jest wybrakowana, ta rar powinna działać.
Nie masz wystarczających uprawnień, aby zobaczyć pliki załączone do tego postu.


Powrót do Konfiguracja