Strona główna forum Wsparcie Moduły i dodatki [Dyskusja] Moduł porównywarek cen dla Magento

[Dyskusja] Moduł porównywarek cen dla Magento

Wszystko o modułach i dodatkach dla Magento...


Posty: 8
Gadu-Gadu: 217711

hm... Pomogło zmienienie szablonu na inny, ale podstrony nie działają...

[Dyskusja] Moduł porównywarek cen dla Magento

PostTeraz jest 28 paź 2020, o 21:44
Google

Posty: 427
Lokalizacja: Internet


Posty: 73
Gadu-Gadu: 0

Witam
Chciałem wygenerować mapę i mam fatal error:

Fatal error: Class 'Kkkonrad_Ceneo_Model_List_Ceneo' not found in /home/user/domains/adres/public_html/app/code/local/Kkkonrad/Comparers/Model/List/Ceneo.php  on line 8


Mój magento to 1.3.2.1.


Posty: 1574
Gadu-Gadu: 0

Ceneo nie jest włączone w moduł, to osobny moduł, jest płatny, info na PW
hosting-magento.pl
Hosting-Magento.pl = szybki hosting + bezpłatna pomoc z problemami Magento (także programistyczna)


Posty: 28
Gadu-Gadu: 0

Panowie pomóżcie.
Nie znalazłem nigdzie podpowiedzi, może wy wpadniecie o co chodzi.

Zainstalowałem moduł w wersji 0.4.0, mam magento 1.4.0.1

Z początku mialem problem z widocznością modułu w PA. Dodanie pliku adminhtml.xml pomogło.
http://magentoforum.pl/post3720.html#p3720

Teraz mam problem z działaniem modułu. Może robię coś źle, ale trudno mi się bez żadnej dokumentacji ogarnąć. Przy próbie wygenerowania mapy dostaję komunikat:
Nie można wygenerowac mapy: SQLSTATE[42S22]: Column not found: 1054 Nieznana kolumna 'main_table.comparers_map_add_rm' w field list


Posty: 1574
Gadu-Gadu: 0

Jak używasz Płaskiego katalogu to przebuduj.
hosting-magento.pl
Hosting-Magento.pl = szybki hosting + bezpłatna pomoc z problemami Magento (także programistyczna)


Posty: 28
Gadu-Gadu: 0

To pomogło, dziękuję.

Mam teraz kolejny problem. Komunikat
Nie można wygenerowac mapy: Plik obrazka nie został znaleziony


Generuje mi mapę (dla nokautu) z jednym produktem, pierwszym który jest w katalogu (id:1)
Opisu brak, obrazka i innych danych brak.

<name><![CDATA[Nazwa Towaru]]></name><description><![CDATA[]]></description><url>http://adres_produktu.html</url>


I dalej nic. Gdzie szukać rozwiązania? Czuję się głupszy niż przed godziną.


Posty: 1574
Gadu-Gadu: 0

dodaj obrazek do tego pierwszego jak możesz
hosting-magento.pl
Hosting-Magento.pl = szybki hosting + bezpłatna pomoc z problemami Magento (także programistyczna)


Posty: 28
Gadu-Gadu: 0

Rzecz w tym, że ten produkt ma już obrazek.

Jak ma być podana ścieżka do katalogu media?
/media/
media/
http://nazwaserwera.pl/media/
{{unsecure_base_url}}media/

Przykro mi, że taki jestem natrętny, ale to forum to w tej chwili jedyne miejsce gdzie udaje mi się znaleźć coś wartościowego. Dlatego też z góry dziękuję.


Posty: 1574
Gadu-Gadu: 0

Spróbuj wyłączyć ten produkt i wtedy wygenerować.
hosting-magento.pl
Hosting-Magento.pl = szybki hosting + bezpłatna pomoc z problemami Magento (także programistyczna)


Posty: 28
Gadu-Gadu: 0

Moduł mimo wszystko generuje mapę z tym jednym jedynym produktem (id:1) i na nim staje. Mimo, że produkt jest wyłączony. Teraz to już zupełnie nie wiem co jest grane.

Co z tą ścieżką do katalogu media? Może tam popełniam błąd?

A, na wszelki wypadek cała mapa:
<?xml version="1.0"?><!DOCTYPE nokaut SYSTEM "http://www.nokaut.pl/integracja/nokaut.dtd"><nokaut><offers><offer><id>1</id><name><![CDATA[Nazwa Towaru]]></name><description><![CDATA[]]></description><url>http://link_do_produktu.html</url>


Czy znaczniki nie powinny być pozamykane?

Poprzednia stronaNastępna strona

Powrót do Moduły i dodatki