Teraz jest 19 lis 2019, o 09:11

News News of Problemy z działaniem

Site map of Problemy z działaniem » Dział : Problemy z działaniem

Wszystkie problemy związane z działaniem sklepu...

Problem z brakiem możliwości logowania na zaplecze

Szanowni Grupowicze mam problem polegający z brakiem możliwości zalogowania się do zaplecza w magento 2.3.3 na localhost xampp. Po wpisaniu localhost/magento strona się otwiera natomiast pod adresem localhost/magento/admin strona jest jednolitego tła i brak okienka logowania a adres zmienia się na taki jak poniżej.Czy ktoś spotkał się z czymś takim . Cache czyściłem ale nic nie dało

http://localhost/magento5/admin/admin/i ... f99313e4b/
Read more : Problem z brakiem możliwości logowania na zaplecze | Wyświetlone : 88 | Odpowiedzi : 0


Zniknął mi TAX CLASS :( Nie moznaustawić podatku

W edycji produktu nie mogę wybrać stawek VAT.
Po prostu się nie pojawiają (a powinny, bo w atrybutach są widoczne iwskazane do wyświetlenia)
Było kilka prac na stronie. Aktualizacja do 2.2.9. Wyłączałem nowe wtyczki, edytowałem stawki Vat i nic.
Co ciekawe, na wersji testowej sklepu (klon, na którym wykonuję instalacje testowe przed instalacją na produkcyjnym) VAT da się wybrać.

Dodawanie produktu przez klonowanie starego nie powoduje problemów - stawki się kopiują poprawnie.
Read more : Zniknął mi TAX CLASS :( Nie moznaustawić podatku | Wyświetlone : 245 | Odpowiedzi : 2


Prośba o pomoc z magento blog

Witam,

ostatnio aktualizowałem skórkę do magento blog przenosząc przez ftp pliki i coś mi ni pykło. Pokazuje się błąd gdy loguję się do PA a na stronie widać że nie działa BLOG

Plik z błędami :
a:5:{i:0;s:59:"Mage registry key "_singleton/blog/observer" already exists";i:1;s:1484:"#0 /users/taniob/home/www/wykwity/app/Mage.php(223): Mage::throwException('Mage registry k...')
#1 /users/taniob/home/www/wykwity/app/Mage.php(477): Mage::register('_singleton/blog...', false)
#2 /users/taniob/home/www/wykwity/app/code/core/Mage/Core/Model/App.php(1316): Mage::getSingleton('blog/observer')
#3 /users/taniob/home/www/wykwity/app/Mage.php(448): Mage_Core_Model_App->dispatchEvent('controller_acti...', Array)
#4 /users/taniob/home/www/wykwity/app/code/core/Mage/Core/Controller/Varien/Action.php(527): Mage::dispatchEvent('controller_acti...', Array)
#5 /users/taniob/home/www/wykwity/app/code/core/Mage/Adminhtml/Controller/Action.php(160): Mage_Core_Controller_Varien_Action->preDispatch()
#6 /users/taniob/home/www/wykwity/app/code/core/Mage/Core/Controller/Varien/Action.php(407): Mage_Adminhtml_Controller_Action->preDispatch()
#7 /users/taniob/home/www/wykwity/app/code/core/Mage/Core/Controller/Varien/Router/Standard.php(250): Mage_Core_Controller_Varien_Action->dispatch('login')
#8 /users/taniob/home/www/wykwity/app/code/core/Mage/Core/Controller/Varien/Front.php(172): Mage_Core_Controller_Varien_Router_Standard->match(Object(Mage_Core_Controller_Request_Http))
#9 /users/taniob/home/www/wykwity/app/code/core/Mage/Core/Model/App.php(354): ...
Read more : Prośba o pomoc z magento blog | Wyświetlone : 428 | Odpowiedzi : 3


Problem z przewijaniem strony w Chrome. Magento1

Witam,
Mam problem z przewijaniem strony sklepu w Chrome. Na innych przeglądarkach działa. Chodzi o to, że jak przesuwam stronę góra/dół to strona skacze. Przesuwając kursor w prawo na pasek przewijania wszystko działa płynnie. Bardzo proszę o poradę lub pomoc.

pozdrawiam,
Read more : Problem z przewijaniem strony w Chrome. Magento1 | Wyświetlone : 450 | Odpowiedzi : 0


Problem z wznowieniem sklepu

Witam wszystkich. Przepraszam na wstępie bo ufam że dla większości tutaj mój problem będzie banalny ale: jakiś czas temu (dość już dawno) zawiesiłem działalność sklepu zainstalowanego na serwerze nazwa.pl. Teraz chciałem wznowić działaność i totalnie nie pamiętam co i jak a do tego maile z instrukcjami jak to było mi przepadły. Teraz po wpisaniu adresu sklepu jest takie info jak screen w załączniku.
Generalnie potrzebuję informacji gdzie mam szukać problemu czy w nazwa.pl czy cos ...
Read more : Problem z wznowieniem sklepu | Wyświetlone : 386 | Odpowiedzi : 2


Debugowanie zapytań MySQL w magento 1.9 - Błąd przy płatnośc

Witam

Mam problem z płatnościami w Magento 1.9 a polega on na tym że w zamówieniu po wyborze płatności skrypt mieli i mieli a później wyrzoca okno js z błędem

SQLSTATE: General error: 2006 MySQL server has gone away

Oczywiście pierwotnie tam jest "Unable to set Payment Method." ale sobie w pliku przestawiłem aby mieć konkretniejszą informację. Zatem wywala mi się na bazie danych. Pewnie na jakimś zapytaniu.

W etc/my.cnf mam max_allowed_packet = 128M zatem ...
Read more : Debugowanie zapytań MySQL w magento 1.9 - Błąd przy płatnośc | Wyświetlone : 492 | Odpowiedzi : 0


Bardzo długie przeładowanie w checkoucie

Mam ogromny problem.
Checkout działa bardzo topornie. Przed zbliżającym się sezonem zakupowym stanowi to bardzo duży problem dla sklepu.

Chechout: IWD_Opc
Magento: 1.9.4.

Krok 1. Wybranie sposóbu dostawy
Krok 2. Wybranie płatnosci
Krok 3. Wpisanie danych ----> i tuta po wpisaniu danych następuje baaardzo długie przeładowanie, około 8!!!!! sekund, wygląda jakby system się zawiesił.
Później po zmianie którejkolwiek z danych, imię, nazwisko itd. następuje też takie długie przeładowanie.
Krok 4. Zgody i potwierdzenie zamówienia -- ...
Read more : Bardzo długie przeładowanie w checkoucie | Wyświetlone : 692 | Odpowiedzi : 1


serwis został zablokowany

Witam,

od dwóch dni nie działa mi sklep, wyświetla się komunikat - serwis został zablokowany

od czego mam zacząć w poszukiwaniu błędów ? jestem kompletnym laikiem w tych sprawach

dziękuje za pomoc
Read more : serwis został zablokowany | Wyświetlone : 714 | Odpowiedzi : 1


Dziwne wyswietlanie zdjecia produktu

Witam

Na początek chciałbym zaznaczyć, że administracją sklepów opartych na platformie Magneto 1.9.1.3 zajmuję się raptem od kilku dni. W sklepie jest dziwny problem z wyświetlaniem zdjęcia produktu tzn. po kliknięciu na zdjęcie nie uruchamia się okno popup tylko otwiera się jako nowe okno. Proszę o wskazówkę gdzie szukać rozwiązania. Z góry wszystkim dziękuje za pomoc.
Read more : Dziwne wyswietlanie zdjecia produktu | Wyświetlone : 902 | Odpowiedzi : 2


dodanie admina

witam przestal mi chodzic admin na moim sklepie
wiec pomysl aby dodac nowego
szukam osoby ktora moglaby mi pomoc
pw me
Read more : dodanie admina | Wyświetlone : 775 | Odpowiedzi : 2


 

Zaloguj  •  Zarejestruj


Statystyki

Liczba postów: 11186 • Liczba wątków: 2908 • Liczba użytkowników: 52723

cron