Strona główna forum Wsparcie Problemy z działaniem 404 error: Page not found.

404 error: Page not found.

Wszystkie problemy związane z działaniem sklepu...

Post 8 gru 2017, o 00:13

Posty: 11
Gadu-Gadu: 0

Cześć,
Po wyczyszczeniu pamięci cache w panelu administracyjnym pojawił się błąd 404 i nie działa fronoffice i backoffice. Czy ktoś już może spotkał się z takim problemem?

Podsyłam logi serwera

[Thu Dec 07 23:01:47.545677 2017] [core:notice] [pid 12885] AH00094: Command line: '/usr/sbin/httpd -D SSL'
Failed loading /usr/local/lib/php/extensions/no-debug-non-zts-20151012/opcache.so:  /usr/local/lib/php/extensions/no-debug-non-zts-20151012/opcache.so: undefined symbol: pcre_globals
Failed loading /usr/local/lib/php/extensions/no-debug-non-zts-20151012/opcache.so:  /usr/local/lib/php/extensions/no-debug-non-zts-20151012/opcache.so: undefined symbol: pcre_globals
Failed loading /usr/local/lib/php/extensions/no-debug-non-zts-20151012/opcache.so:  /usr/local/lib/php/extensions/no-debug-non-zts-20151012/opcache.so: undefined symbol: pcre_globals
Failed loading /usr/local/lib/php/extensions/no-debug-non-zts-20151012/opcache.so:  /usr/local/lib/php/extensions/no-debug-non-zts-20151012/opcache.so: undefined symbol: pcre_globals
Failed loading /usr/local/lib/php/extensions/no-debug-non-zts-20151012/opcache.so:  /usr/local/lib/php/extensions/no-debug-non-zts-20151012/opcache.so: undefined symbol: pcre_globals
Failed loading /usr/local/lib/php/extensions/no-debug-non-zts-20151012/opcache.so:  /usr/local/lib/php/extensions/no-debug-non-zts-20151012/opcache.so: undefined symbol: pcre_globals
Failed loading /usr/local/lib/php/extensions/no-debug-non-zts-20151012/opcache.so:  /usr/local/lib/php/extensions/no-debug-non-zts-20151012/opcache.so: undefined symbol: pcre_globals
Failed loading /usr/local/lib/php/extensions/no-debug-non-zts-20151012/opcache.so:  /usr/local/lib/php/extensions/no-debug-non-zts-20151012/opcache.so: undefined symbol: pcre_globals
Failed loading /usr/local/lib/php/extensions/no-debug-non-zts-20151012/opcache.so:  /usr/local/lib/php/extensions/no-debug-non-zts-20151012/opcache.so: undefined symbol: pcre_globals
Failed loading /usr/local/lib/php/extensions/no-debug-non-zts-20151012/opcache.so:  /usr/local/lib/php/extensions/no-debug-non-zts-20151012/opcache.so: undefined symbol: pcre_globals
Failed loading /usr/local/lib/php/extensions/no-debug-non-zts-20151012/opcache.so:  /usr/local/lib/php/extensions/no-debug-non-zts-20151012/opcache.so: undefined symbol: pcre_globals
Failed loading /usr/local/lib/php/extensions/no-debug-non-zts-20151012/opcache.so:  /usr/local/lib/php/extensions/no-debug-non-zts-20151012/opcache.so: undefined symbol: pcre_globals
[Thu Dec 07 23:02:45.411775 2017] [core:error] [pid 12885] (2)No such file or directory: AH00095: failed to remove PID file /var/run/httpd.pid
[Thu Dec 07 23:02:45.411845 2017] [mpm_prefork:notice] [pid 12885] AH00169: caught SIGTERM, shutting down
Failed loading /usr/local/lib/php/extensions/no-debug-non-zts-20151012/opcache.so:  /usr/local/lib/php/extensions/no-debug-non-zts-20151012/opcache.so: undefined symbol: pcre_globals
[Thu Dec 07 23:02:47.445168 2017] [ssl:warn] [pid 12981] AH01909: www.example.com:443:0 server certificate does NOT include an ID which matches the server name
[Thu Dec 07 23:02:47.445460 2017] [suexec:notice] [pid 12981] AH01232: suEXEC mechanism enabled (wrapper: /usr/sbin/suexec)
[Thu Dec 07 23:02:47.475488 2017] [ssl:warn] [pid 12982] AH01909: www.example.com:443:0 server certificate does NOT include an ID which matches the server name
[Thu Dec 07 23:02:47.475665 2017] [lbmethod_heartbeat:notice] [pid 12982] AH02282: No slotmem from mod_heartmonitor
[Thu Dec 07 23:02:47.475766 2017] [:notice] [pid 12982] mod_ruid2/0.9.8 enabled
[Thu Dec 07 23:02:47.484683 2017] [mpm_prefork:notice] [pid 12982] AH00163: Apache/2.4.29 (Unix) OpenSSL/1.0.1t configured -- resuming normal operations
[Thu Dec 07 23:02:47.484753 2017] [core:notice] [pid 12982] AH00094: Command line: '/usr/sbin/httpd -D SSL'

404 error: Page not found.

PostTeraz jest 18 paź 2018, o 16:14
Google

Posty: 427
Lokalizacja: Internet

Post 8 gru 2017, o 00:49

Posty: 11
Gadu-Gadu: 0

Przeinstalowałem php do najnowszej wersji ale to też nic nie pomogło ale już nie ma błędów z opcache


Powrót do Problemy z działaniem



cron