Znalezione wyniki: 6

Powrót do zaawansowanego wyszukiwania


Nie działaja obrazki produktów

u mnie ten problem pojawial sie gdy skrypty nie mialy dostepu do katalogu tmp (brak folderu lub byl w miejscu niedostepnym dla skryptu), tam gdzie apache zapisuje tymczasowo pliki zaraz po przeslaniu ich na serwer i z ktorego to miejsca skrypt musi je przeniesc do docelowej lokalizacji

powodzenia
przez WojtekK.
24 lut 2010, o 00:37
 
Dział: Problemy z działaniem
Wątek: Nie działaja obrazki produktów
Odpowiedzi: 19
Wyświetlone: 3395

Nie działaja obrazki produktów

problem rozwiazany :) trop byl dobry, konfiguracja serwera :) @globusns chmod ustawione poprawnie problemem byl brak dostepu do katalogu tmp serwera (u mnie domena wskazuje na podkatalog w glownym katalogu), magento musiałoby sie odwołac do katalogu ../tmp a takich uprawnien nie miało poza tym, to c...
przez WojtekK.
18 gru 2009, o 01:29
 
Dział: Problemy z działaniem
Wątek: Nie działaja obrazki produktów
Odpowiedzi: 19
Wyświetlone: 3395

Nie działaja obrazki produktów

jeszcze dwie sprawy: 1. To sa bledy PHP, czy magento? W magento nie znalazlem takiego komunikatu (przeszukiwałem pliki w poszukiwaniu takiego ciągu znaków), jezeli php to jaka funkcja to zwraca i dlaczego po polsku? ja stawiam na magento ale jak wyszukac miejsce w ktorym zgłaszany jest ten błąd? 2. ...
przez WojtekK.
18 gru 2009, o 00:26
 
Dział: Problemy z działaniem
Wątek: Nie działaja obrazki produktów
Odpowiedzi: 19
Wyświetlone: 3395

Nie działaja obrazki produktów

nie zmieniałem ostawień odnośnie SSL od instalacji, od razu wybrałem bez SSL

w międzyczasie wielokrotnie cache był wyłączony po czym ponownie włączony i odświeżany

teraz odświeżyłem, przebudowałem, wyczyściłem co się da i dalej nic

masz może jakieś inne pomysły?
przez WojtekK.
17 gru 2009, o 23:40
 
Dział: Problemy z działaniem
Wątek: Nie działaja obrazki produktów
Odpowiedzi: 19
Wyświetlone: 3395

Nie działaja obrazki produktów

to jest zrozumiałe,
problem w tym że ja nie chcę używać https, chcę http. Moim zdaniem taką mam konfigurację, a mimo to pojawiają mi się w/w komunikaty.

dzieki i pozdrawiam,
WK
przez WojtekK.
17 gru 2009, o 15:19
 
Dział: Problemy z działaniem
Wątek: Nie działaja obrazki produktów
Odpowiedzi: 19
Wyświetlone: 3395

Nie działaja obrazki produktów

Witam, mam ten sam problem, tylko ja przy instalacji wybrałem opcję bez SSL. aktualnie w konfiguracji mam: - Użyj zabezpieczonych URLi w witrynie - Użyj zabezpieczonych URLi dla Admina ustawione na nie, a Podstawowy URL dla: - Niezabezpieczony - Bezpieczny mam ten sam zaczynajacy sie od http:// komu...
przez WojtekK.
16 gru 2009, o 23:39
 
Dział: Problemy z działaniem
Wątek: Nie działaja obrazki produktów
Odpowiedzi: 19
Wyświetlone: 3395


Powrót do zaawansowanego wyszukiwania



cron