Znalezione wyniki: 60

Powrót do zaawansowanego wyszukiwania


Ostatnie zamówienia

witam,
jak usunąć tabele "Ostatnie zamówienia" ktora jest na pierwszym planie po wejsciu klienta w "Moje Konto"?

/customer/account/dashboard.phtml -> usunąc linijkę:
<?php echo $this->getChildHtml('top') ?>
przez gryfja
16 sie 2009, o 17:54
 
Dział: Konfiguracja
Wątek: Ostatnie zamówienia
Odpowiedzi: 1
Wyświetlone: 170

Problem z url admina

witam, w PA->System->Konfiguracja wlaczylem opcje dal admina "Użyj niestandardowego url" i podalem jako ten niestandardowy adres url "http://www.nazwa.pl/nimda/" Problem mam taki ze nie moge teraz w ogole wejsc do PA ani uzywajac http://www.nazwa.pl/nimda" onclick="window.open(th...
przez gryfja
14 sie 2009, o 14:11
 
Dział: Problemy z działaniem
Wątek: Problem z url admina
Odpowiedzi: 0
Wyświetlone: 142

pulpit konta

po zalogowaniu klienta widoczny jest box -Moje Konto:
Pulpit konta
Dane konta
ksiazka adresowa
moje zamowienia
moja lista zyczen
produkty do sciagniecia

chce sie pozbyc linku ostatniego produkty do sciagniecia - jak to zrobic?
przez gryfja
10 sie 2009, o 01:12
 
Dział: Konfiguracja
Wątek: pulpit konta
Odpowiedzi: 1
Wyświetlone: 199

Wysyłka maili - brak

Odpowiedź jest bardzo prosta:
konstruktor należy wywołać z parametrem
$mail = new Zend_Mail('utf-8');
przez gryfja
8 sie 2009, o 19:30
 
Dział: Problemy z działaniem
Wątek: Wysyłka maili - brak
Odpowiedzi: 17
Wyświetlone: 1471

Wysyłka maili - brak

@jemoon
Wszystko ok tylko że problem z polskimi znakami
W meilu zamiast nich są krzaki.
Możesz pomóc?
przez gryfja
8 sie 2009, o 16:56
 
Dział: Problemy z działaniem
Wątek: Wysyłka maili - brak
Odpowiedzi: 17
Wyświetlone: 1471

Czemu to nie dziala?<->wyjatek

Tak, wlasnie tak

Fragment skryptu ktory umiescilem wyzej wczesniej dzialal. Wczesniej tzn do momentu einstalacji magento. Dziwi mnie komunikat Product not exists :( Nie mam pojecia co zrobic. Moze to byc wina jakis ustawien konfuguracyjnych? php.ini ? .htaccess ?
przez gryfja
21 lip 2009, o 15:33
 
Dział: Problemy z działaniem
Wątek: Czemu to nie dziala?<->wyjatek
Odpowiedzi: 2
Wyświetlone: 366

Czemu to nie dziala?<->wyjatek

Witam, Chce dodac nowy produkt za pomoca Api oraz zdjecie tego produktu. Ponizej jest czesc skryptu php odpowiedzialna za to; pic1 to nazwa pola formularza html; --------------------------------------------------------------------------------------------------- $newProductData=array ( 'name' => $wpt...
przez gryfja
20 lip 2009, o 13:58
 
Dział: Problemy z działaniem
Wątek: Czemu to nie dziala?<->wyjatek
Odpowiedzi: 2
Wyświetlone: 366

Soap Exception Access Denied

ODPOWIEDZ: Udalo mi sie rozwiazac problem: System->Uprawnienia->Role uzytkownikow 1-nalezy zdefiniowac nowa role 2-nalezy przypisac do niej uzytkownika 3-definiujac uztkownika podajemy apikey 4-potwierdzamy apikey i w skrypcie wprowadzamy poprawny username i apikey dla tego uzytkownika ktory zostal ...
przez gryfja
10 lip 2009, o 22:58
 
Dział: Problemy z działaniem
Wątek: Soap Exception Access Denied
Odpowiedzi: 4
Wyświetlone: 627

Soap Exception Access Denied

tak , takie konto istnieje; wszystkie kat i pliki maja chmod 777; prosze o pomoc bo nie mam pojecia co robic; wczesniej bylo dobrze; chcialem reinstal bazy danych zrobic bo mialem problem z wyzerowaniem licznikow produktu i kategorii; skopiowalem z designu frontenda; zainstalowalem magentoi raz jesz...
przez gryfja
10 lip 2009, o 22:25
 
Dział: Problemy z działaniem
Wątek: Soap Exception Access Denied
Odpowiedzi: 4
Wyświetlone: 627

Soap Exception Access Denied

require_once('app/Mage.php'); Mage::app('default'); $host='nazwa.pl'; $client=new SoapClient('http://'.$host.'/index.php/api/soap/?wsdl'); $apiuser="ty"; $apikey="123456"; try { $sess_id=$client->login($apiuser,$apikey); } catch(Exception $e) { echo "Error<->:".$e->get...
przez gryfja
8 lip 2009, o 20:30
 
Dział: Problemy z działaniem
Wątek: Soap Exception Access Denied
Odpowiedzi: 4
Wyświetlone: 627

Następna strona

Powrót do zaawansowanego wyszukiwania



cron