Teraz jest 22 maja 2018, o 04:05

News News of Problemy z działaniem

Site map of Problemy z działaniem » Dział : Problemy z działaniem

Wszystkie problemy związane z działaniem sklepu...

Magento 1.9 nie działa filtr cena i kolor

Witam

Dostałem spadkowy sklep pod Magento 1.9. Mam problem z filtrami. Wszystkie działają (producent, materiał, itd.) prócz Kolor i Cena. Oczywiście sprawdziłem i kolory są zdefiniowane, filtr ceny pod adminem włączony, zakresy zadane a jednak ni cholery mi się nie wyświetla nic poza nazwą filtra czyli Kolor, Cena. Jak wspominałem dostałem w spadku ten sklep, strasznie zapuszczony i nie bardzo mogę znaleźć rozwiązanie mojego problemu.
Może ktoś coś podpowie?

z góry dzięki
Sławek
Read more : Magento 1.9 nie działa filtr cena i kolor | Wyświetlone : 61 | Odpowiedzi : 0


Dodatkowy parametr przy insercie

Na wstępie chciałbym zaznaczyć, że to moje początki z magento, także proszę o wyrozumiałość.

Zrobiłem upgrade script, który dodał nową kolumnę w tabeli i chce, by przy save() wykonał się insert parametru do tej nowej kolumny.

Niestety nie udało mi się tego zrobić samemu, Dlatego pytam Was.
Read more : Dodatkowy parametr przy insercie | Wyświetlone : 339 | Odpowiedzi : 0


Problem z przekierowywaniem stron do 404

Witam serdecznie,

Ostatnio zauważyłem, że strony, których nie ma są przekierowywane nie do "HTTP/1.1 404"
tylko "HTTP/1.1 200 OK". Problem spowodowany jest najprawdopodobniej modułem menu kategorii, ponieważ po wyłączeniu go wszystko jest ok. Jak tylko zostasnie włączony pojawia się ten problem. Bardzo proszę o pomoc w rozwiązaniu tego problemu (gdzie szukać i co poprawić). Dotyczy magento 1.

pozdrawiam,
Read more : Problem z przekierowywaniem stron do 404 | Wyświetlone : 165 | Odpowiedzi : 0


Problem z override

Mam jakby jeden z etapów zakupów (billingi.php) i chciałem, podnieść wersję modułu (Persistant), aby wykonał się jeden update przy podnoszeniu wersji (jedno pole było nieobowiązkowe).

Mógłby mi ktoś pomóc jak to zrobić? Zrobiłem odpowiednie foldery, plik config oraz plik w folderze sql, ale po wyczyszczeniu cache nic sie nie dzieje. :/

Może gdzieś indziej w ogóle wkleić tego override? Np. Core? Pomóżcie.
Read more : Problem z override | Wyświetlone : 243 | Odpowiedzi : 0


Edycja pola przy składaniu zamówienia

Mam problem, że nie mogę włączyć edycji inputa podczas składania zamówienia.

Automatycznie dodaje disabled do wszystkich inputów i nie znalazłem kodu odpowiedzialnego za jego dodanie.

Gdy usunę cały kod jquery że strony billingi.txml to wtedy wszystkie inputy są do edycji.

Ja chciałbym, aby to zadziałało tylko do jednego inputa.

Próbowałem też w script dodać .removeAttr("disabled") oraz .prop('disabled', 'true') dla id trgo konkretnego inputa, ale nie działa.

Jak to mogę zrobić?
Read more : Edycja pola przy składaniu zamówienia | Wyświetlone : 193 | Odpowiedzi : 0


po instalacji: brak obrazków / nie działa PA

Witam Was drodzy forumowicze,
cały dzień usilnie próbuje odpalić magento na localhoscie i zawsze coś.

Zainstalowałem wersję 2.1.11 na XAMPP instalacja przebiegła pomyślnie ale po wejściu na stronę główną jak i w panelu administracyjnym nie wyświetlają się obrazki, również żadna z zakładek która jest w PA nie działa (po kliknięciu nic się nie dzieje).

Instalowałem najnowsza wersję jak i starszą wersje. W obu przypadkach problem jest ten sam. Czy ktoś może orientuje się jaka jest ...
Read more : po instalacji: brak obrazków / nie działa PA | Wyświetlone : 252 | Odpowiedzi : 1


404 error: Page not found.

Cześć,
Po wyczyszczeniu pamięci cache w panelu administracyjnym pojawił się błąd 404 i nie działa fronoffice i backoffice. Czy ktoś już może spotkał się z takim problemem?

Podsyłam logi serwera

[Thu Dec 07 23:01:47.545677 2017] [core:notice] [pid 12885] AH00094: Command line: '/usr/sbin/httpd -D SSL'
Failed loading /usr/local/lib/php/extensions/no-debug-non-zts-20151012/opcache.so: /usr/local/lib/php/extensions/no-debug-non-zts-20151012/opcache.so: undefined symbol: pcre_globals
Failed loading /usr/local/lib/php/extensions/no-debug-non-zts-20151012/opcache.so: /usr/local/lib/php/extensions/no-debug-non-zts-20151012/opcache.so: undefined symbol: pcre_globals
Failed loading /usr/local/lib/php/extensions/no-debug-non-zts-20151012/opcache.so: /usr/local/lib/php/extensions/no-debug-non-zts-20151012/opcache.so: undefined symbol: pcre_globals
Failed loading /usr/local/lib/php/extensions/no-debug-non-zts-20151012/opcache.so: /usr/local/lib/php/extensions/no-debug-non-zts-20151012/opcache.so: undefined symbol: pcre_globals
Failed loading /usr/local/lib/php/extensions/no-debug-non-zts-20151012/opcache.so: ...
Read more : 404 error: Page not found. | Wyświetlone : 270 | Odpowiedzi : 1


magento 2 problem w wbudowanymi tłumaczeniami w javascript

Magento 2
Strona: np. http://test-php.pl/customer/account/create/
Magento nie tłumaczy domyślnych komunikatów w javascript, reszta tłumaczeń (w phtml) działa.
Przebudowane static deploy, upgrade i di:compile, cache wyczyszczony.
Wygenerował się poprawny plik js-translation.json, ale w ogóle nie jest czytany.
Read more : magento 2 problem w wbudowanymi tłumaczeniami w javascript | Wyświetlone : 386 | Odpowiedzi : 3


Problem z ładowaniem JS i CSS

Cześć,

Zaraz po instalacji zniknęły grafiki z panelu admina i nie działają linki. Wiem, że to problem z ładowaniem JS i CSS, w Internecie znalazłem instrukcję, żeby w di.xml zmienić Symlink na Copy. I nic to nie dało...

Jestem delikatnie mówiąc nowy i nie mam pojęcia, jak ugryźć temat. Ktoś, coś?
Read more : Problem z ładowaniem JS i CSS | Wyświetlone : 268 | Odpowiedzi : 0


Problem z przekierowaniem com/pl

Witam,

W pracy używamy Magento 1.9 jestem dosyć świeży w tym systemie. Problem polega na tym, ze po wpisaniu adresu www z końcówką com, wyszukiwarka przekierowuje do strony pl. Próbowałem zmieniać ustawienia URL itd, nic to nie zmieniło. Serwer został sprawdzony i domena jest poprawnie skonfigurowana, wiec jestem pewny, że problem leży po stronie magento. Pytanie jest - jak można to zmienić?
Read more : Problem z przekierowaniem com/pl | Wyświetlone : 308 | Odpowiedzi : 1


 

Zaloguj  •  Zarejestruj


Statystyki

Liczba postów: 10957 • Liczba wątków: 2830 • Liczba użytkowników: 38417

cron