Strona główna forum Wsparcie Instalacja Instalacja gotowego sklepu magento.

Instalacja gotowego sklepu magento.

Pytania i rozwiązania problemów dotyczących instalacji Magento oraz modułów współpracujących...

Post 11 maja 2015, o 15:45

Posty: 3
Gadu-Gadu: 0

Witam.
Próbuję zainstalować gotowy sklep magento na localhost(używam XAMPP-A)
Dostałem pliki:
-folder magento
-bazę danych magento.sql
-oraz folder media

Próbując zainstalować to tak jak na tu
http://www.youtube.com/watch?v=ycznlLY257U
czy tu
http://www.youtube.com/watch?v=ktlGc6UWB9A
to otrzymuję coś takiego
http://i.imgur.com/v1Jqwye.png?1

Gdy instaluje magento które pobrałem ze strony http://www.magento.com to nie ma problemu ale mam „czyste magento” a ja muszę zainstalować gotowy sklep, pliki które dostałem od kogoś.
Próbowałem zmieniać coś w configach ale bez większych rezultatów.
Ktoś ma jakiś pomysł jak mogę to robić?

Instalacja gotowego sklepu magento.

PostTeraz jest 21 cze 2018, o 10:05
Google

Posty: 427
Lokalizacja: Internet


Posty: 7
Lokalizacja: Białystok
Gadu-Gadu: 0

Pokaż co masz w pliku /var/report/530307010


Posty: 3
Gadu-Gadu: 0

a:4:{i:0;s:44:"Connection to Redis failed after 2 failures.";i:1;s:1669:"#0 C:\xampp\htdocs\magento\lib\Credis\Client.php(362): Credis_Client->connect()
#1 C:\xampp\htdocs\magento\lib\Credis\Client.php(447): Credis_Client->connect()
#2 C:\xampp\htdocs\magento\lib\Credis\Client.php(440): Credis_Client->__call('select', Array)
#3 C:\xampp\htdocs\magento\app\code\community\Cm\Cache\Backend\Redis.php(135): Credis_Client->select(0)
#4 C:\xampp\htdocs\magento\lib\Zend\Cache.php(153): Cm_Cache_Backend_Redis->__construct(Array)
#5 C:\xampp\htdocs\magento\lib\Zend\Cache.php(94): Zend_Cache::_makeBackend('Mage_Cache_Back...', Array, true, true)
#6 C:\xampp\htdocs\magento\app\code\core\Mage\Core\Model\Cache.php(137): Zend_Cache::factory('Varien_Cache_Co...', 'Mage_Cache_Back...', Array, Array, true, true, true)
#7 C:\xampp\htdocs\magento\app\code\core\Mage\Core\Model\Config.php(1348): Mage_Core_Model_Cache->__construct(Array)
#8 C:\xampp\htdocs\magento\app\code\local\TCO\Magento\Model\Config.php(81): Mage_Core_Model_Config->getModelInstance('core/cache', Array)
#9 C:\xampp\htdocs\magento\app\Mage.php(463): TCO_Magento_Model_Config->getModelInstance('core/cache', Array)
#10 C:\xampp\htdocs\magento\app\code\core\Mage\Core\Model\App.php(401): Mage::getModel('core/cache', Array)
#11 C:\xampp\htdocs\magento\app\code\core\Mage\Core\Model\App.php(295): Mage_Core_Model_App->_initCache(Array)
#12 C:\xampp\htdocs\magento\app\code\core\Mage\Core\Model\App.php(337): Mage_Core_Model_App->baseInit(Array)
#13 C:\xampp\htdocs\magento\app\Mage.php(684): Mage_Core_Model_App->run(Array)
#14 C:\xampp\htdocs\magento\index.php(93): Mage::run('', 'store', Array)
#15 {main}";s:3:"url";s:14:"/magento/";s:11:"script_name";s:23:"/magento/index.php";}


Posty: 7
Lokalizacja: Białystok
Gadu-Gadu: 0

Jest tam moduł od Redis (https://github.com/colinmollenhour/Cm_RedisSession)

Możliwe nie nie masz dodatkowych modułów do apache lub jego konfiguracja jest niepoprawna. Pod linkiem powyżej masz dokładnie jak to się konfiguruje.

ps.
możesz wyłączyć ten moduł i nie powinno powodować problemow.


Posty: 1562
Gadu-Gadu: 0

może masz jakąś ciekawą konfigurację w local.xml która wykorzystuje redis którego nie ma zainstalowanego
hosting-magento.pl
Hosting-Magento.pl = szybki hosting + bezpłatna pomoc z problemami Magento (także programistyczna)


Posty: 3
Gadu-Gadu: 0

Powinienem zainstalować moduł Redis ?
Jeśli tak to jak mam to zrobić na Windows-ie przy module Redis jest napisane że potrzebny jest Modman a przy Modman-ie że dla Windows-a jest Modman-PHP-Master.
W jaki sposób powinienem to zainstalować?


Powrót do Instalacja



cron